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Setting up and using a Mendeley Desktop account  
 

Mendeley Desktop allows you to store and organise your research sources as well as creating in-text and 

reference lists in Word.  It can save a lot of time when completing larger research projects. 

 

Mendeley has an online version and a desktop version.  Your online version can be accessed at any time 

from https://www.mendeley.com/library and will include the same references as your desktop account.  

However, you must use the Desktop version if you want to incorporate your references into Word. 

 

Please note that Mendeley is not a magic solution to referencing issues! 

It is only as good as the data it receives - you must still check your references to ensure accuracy. 

  
Before launching Mendeley, open and close Word - this allows installation of the word plug-in. 

 

To get started, register for an account. 

 

Step 1 - Registering for a Mendeley account and downloading the software 

 

1. Go to: https://www.mendeley.com/ and Create account using your University Google account. Fill 

in all the required details.  Do not use 'Sign in via your institution' as this only gives limited rights. 

 

2. A confirmation will be sent to the email address that you have registered with. Click on the link. 

 

If you already have an account just sign in using your account details at 

https://www.mendeley.com/. 

If you have an account but have forgotten your password it is easily retrieved via the Login links. 

 

3. Use Get Mendeley Desktop to download and run the software and login. 

  

If you are using a University PC or laptop, you will need to download Mendeley from Apps 

Anywhere. Find this icon on your computer start screen. Agree to the terms and conditions, search 

for Mendeley and Launch and Login. Once Mendeley is open, right click on the red M icon in your 

taskbar and pin it for easy future access. 

 

4. On opening the Mendeley screen, choose to install the citation plugin for Word  

 

5. Open Word and go to the References tab – check 

that Mendeley Cite-O-Matic appears and the style 

chosen is APA 6th ed. 

 

6. Go back to Mendeley (use the red W at the 

bottom of your screen).  Choose APA 6th edition 

and close the help box with the corner X. 

 

7. Create a folder(s) using the options under My Library (on the left hand side) to use for this session.  
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Step 2 - Adding references to your Mendeley account and editing 

 

There are lots of ways to do this!  

Find the strategy that works best for you.  

 

**TIP: if you can’t see your records in Mendeley, use the Sync 

option to refresh your library 

 

As you add references, remember to look at the record details 

screen for each item and check the options under My Library 

for your Recently Added/All Documents and additional folders. 

 

A. Drag and Drop downloaded PDF journal articles: 

When you download a PDF from a database or another source, you can drag 

and drop this straight into your desktop account. You can also do this with 

any existing PDF files you have saved on your computer: 

 

1. Select the files you want in Windows Explorer or your Downloads 

folder on your computer/laptop 

2. Drag them over to your Mendeley desktop window by holding down 

the left mouse button 

3. Let them go in the Mendeley desktop main Library window when you see Copy or Add 

4. Mendeley will extract the details from the PDF and you can view the record in Recently Added 

5. Click on the record to see the reference details – edit anything that needs changing by clicking into 

the fields (e.g. add or change date/volumes etc.) or if Mendeley indicates the reference details 

need reviewing, use the Search feature to find complete details and then click Details are Correct 

6. Double-click on the record to open up the PDF, add notes/highlight etc. 

 

**TIP: Making sure your references are correct at this point will save you a lot of time!  

View your references in APA format – click on View in Mendeley Desktop and select Library as Citations. 

 

**TIP: To help organise your records, you may also want to add your own Tags (use the record details 

screen) or drag and drop them into folders (such as the one you created in Step 1). The same reference can 

appear in multiple folders. There other ways to sort and find your references too: Mendeley has a good All 

Documents search feature and you can filter by author or star records in your list to add as Favorites. 

 

B. Add your existing Files/Folders and set up a Watch Folder 

 

If you don’t like drag/drop, use Add Files under the File tab to select PDFs from your 

computer/laptop. 

 

You can also set up a Watch Folder if you want to always save PDFs to the same place.  

Mendeley will then automatically add any new PDFs in the Watch folder into your account 

(check Recently Added). 
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C. Export records directly from SCOPUS 
 

This is one of the easiest ways to get accurate reference details into Mendeley but it will not include the 

PDF of the full article!  You will need to download and add this in separately or link through from the 

Record Details using the View Research Catalog Entry for this Paper (provided the University has a 

subscription). 
 

1. Search for Scopus using the library catalogue and access this resource  

2. Register for a personal account 

3. Enter your search terms and refine your results as usual 

4. On the results screen, select the records you want using the tick 

boxes and click Export 

5. Choose Mendeley at the top of your results and Export 

6. Open Mendeley Desktop and check the Recently Added area for 

your records.  There will not be a PDF icon as there is no full text 

attached 

 

D. Installing and using the web importer (best for books/webpages) 
 

The Web Importer tool allows you to scrape reference details from book records, papers, webpages and 

other documents and add these directly into Mendeley Desktop.  It can be very useful but it doesn’t work 

with all website/library databases and you must check the accuracy of the details that are imported! 

 

i) Install the web importer from Mendeley Desktop as follows: 
 

1. Select the Tools menu and Install Web Importer.  Choose the appropriate browser option and scroll 

down to follow the instructions (Chrome generally works best for library resources – Install and 

then Add to Chrome and Add Extension) 

2. A small red Mendeley M will appear on 

your browser 
 

ii) Using the Web Importer tool 
 

1. Search for a record in the Library Catalogue or Discovery, or another 

resource of your choice (e.g. Google Scholar or a reliable website).  For 

the Library Catalogue, make sure you are viewing the full book details.  

2. Click on the M – a box will open up on the right of the screen.  This will 

contain the bibliographic details associated with the books/articles or 

other sources you are trying to import. 

3. CHECK AND EDIT the details to ensure they are as you would want 

them for APA 6th. The importer tool will not always pick up the correct 

information! If it has added a URL for a book that is only in printed 

format, you will need to remove this.  You may also need to add in or 

remove additional information.  If there is no published date, leave this 

field blank as Mendeley will automatically add n.d. (no date) for you.  

4. Save the record to your Library generally, or select a particular folder. 

5. If a PDF is available for the record, the Web Importer will try and include it in your Library. 
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E.  Adding records manually  

 

Some sources, such as information, data or reports from professional databases, cannot be added to 

Mendeley via any of the previous methods.  For these, go to File and choose Add Entry Manually. Select 

the type of resource (e.g. report) and fill in the appropriate details and save the record. 

 

F. Adding records via RIS                                                (this method is also used for moving references 

                                                                                                                         between different reference management tools)  
 

Sometimes you may need to import a RIS file from a database into Mendeley.  Only use this option if you 

want to download a large amount of results from a database (e.g. Discovery or Web of Science) or you 

can’t drag/drop the PDFs.  This is a 2 step process: 
 

i. In the database: select the records you want and look for an Export option.   

Choose RIS format and save the file.   

ii. In Mendeley: choose the Import option under 

the File menu and select RIS.  

Locate your saved RIS file and add the records 

to your Library. 

 
Step 3 – Organise your library 
 

Once all your records are in place, as well as considering our tips above, have a look at the range of options 
Mendeley provides to organise your research and annotate your pdfs.  These links provide more 
information:  

https://www.mendeley.com/guides/desktop/03-organizing-documents  
https://www.mendeley.com/guides/desktop/04-read-highlight-annotate  

 
Step 4 – Create a reference list or bibliography without the Word plugin 

(see pages 5/6 for using the Word plugin) 
 

In Mendeley Desktop, simply select the records that you want to include, right click and use the Copy As 
option and Formatted Citation.  Then open a Word document, right click and paste in your references. 
Please check and amend the records in Mendeley if there are any referencing errors! 
You will also need to sort your references A-Z by author. 

 
Step 5 – Access anywhere! 
 

If you are away from your laptop/pc and you want to view your Mendeley library without downloading the 
desktop version, you can use Mendeley online: https://www.mendeley.com/library/. Simply drag/drop 
PDFs and check/edit your records as normal.  You must Sync your Desktop version when you next login! 

 
Step 6 – Getting more help 
 

More detailed support on using Mendeley Desktop can be found online: 

https://www.mendeley.com/guides/desktop   

 
Online version of this handout: https://tinyurl.com/uop-mendeley 

 

https://www.mendeley.com/guides/desktop/03-organizing-documents
https://www.mendeley.com/guides/desktop/04-read-highlight-annotate
https://www.mendeley.com/library/
https://www.mendeley.com/guides/desktop
https://tinyurl.com/uop-mendeley
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Step 4 – Using the Word Plugin to create in-text citations and reference lists 

 
The Mendeley Word citation plugin allows you to produce in-text citations as you write and generates a 

reference list for all your citations at the end.  It does this by pulling in and including your Mendeley 

records in your work as you type, in placeholder fields.  These are shown as grey in Word and it is 

important that you don’t edit or change these grey fields manually, all changes must be within Mendeley 

and pulled in to ensure everything works correctly. 

 

For instructions on installing the Word plugin, please see page 1. 

 

In Word, to insert a citation:  

 

1. Click on the References tab and ensure the Mendeley 

section is set to American Psychological Association 

6th. 

 

2. Click in your sentence where you want your citation to 

be added. 

 

3. Click on Insert Citation and search for the required reference. 

 

4. Select the reference you want to add from the 

list. The author and date are now shown in 

the box (your in-text reference). 

  

If you want to add multiple citations in the same place, search again and repeat this step.  

 

5. If you want to make changes to your in-text 

reference, click on the author’s name (e.g. you 

want to suppress the author as you many 

have already included this in your sentence or 

add a page number or additional information).  

Click OK when finished. 

 

6. The in-text reference 

will now appear in your 

sentence in the correct 

format.  

 

If you are unhappy with your in-text reference, click on it and choose Edit Citation from the References 

toolbar and make any changes.  Please note that if there are errors with how you have formatted your 

authors in your Mendeley records, these will be reflected in your in-text citations. You will need to change 

these in Mendeley and then use the Refresh button on the References toolbar to incorporate the changes 

into Word.   

 *TIP: For corporate authors, enter these in full followed by , .  
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In Word, to insert a reference list: 

 

1. Put the mouse curser at the end of your work and type 

References on a new line 

 

2. Hit Enter and then click Insert Bibliography in the 

Referencing toolbar 

 

3. The references you have included in your sentences will now appear in A-Z order in a reference list. 

 

4. Check your references carefully against APA 6th ed. guidelines (see below).   

 

If there are errors, change these in Mendeley and then use the Refresh button in the Word 

References toolbar to bring the changes into your document.  

 

 

Additional support for the Word Plugin 

 

For more help using the Citation Plugin please see: https://www.mendeley.com/guides/using-citation-

editor and the Mendeley Support Center: https://service.elsevier.com/app/home/supporthub/mendeley/  
 

For any technical problems installing the plugin, please contact Information Services on +44 (0)23 9284 

7777 or email: servicedesk@port.ac.uk 

 

 

Referencing Help and Support   
 

University of Portsmouth APA reference guidance can be found at http://referencing.port.ac.uk/  
 

There is also an APA booklet you can download: https://library.port.ac.uk/guides/docs/LG190.pdf  
 

General referencing queries can be directed to the Library’s 24/7 help service: 

https://library.port.ac.uk/help/  

https://www.mendeley.com/guides/using-citation-editor
https://www.mendeley.com/guides/using-citation-editor
https://service.elsevier.com/app/home/supporthub/mendeley/
mailto:servicedesk@port.ac.uk
http://referencing.port.ac.uk/
https://library.port.ac.uk/guides/docs/LG190.pdf
https://library.port.ac.uk/help/

